@Halo i'm getting weird conflicts. certbot tells me it is not due for renewal yet, giving me a date in september. brave tells me in one place that it's fine, and in another place that it isn't valid. my instance (sb.greenboys.club) won't load and i got an email from certbot that it had expired.
@Halo basically fediverse express just sets you up with a server on a server hosting website, does all the legwork for you basically but they don't actually host anything. knowing what i know now i probably could have done that whole part myself and had better results because it puts some stuff in weird places but oh well.
anyway i am using digitalocean as the server host.
@Halo don't sweat it too much, i'm gonna' open a ticket with digitalocean to see if i can get it figured out there.
certbot says it's still valid with that command so idk lol o.0 just weird dns stuff i guess.
@Halo that's okay, i appreciate you trying to help :)
@Halo idk if this is super relevant but the exact error i get is that the CAA lookup timed out. idk what that means lol but i'm looking into it the best i can.
you could just delete the cert off the server completely
certbot delete I think it is